В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
89109949335
89109949335
17.04.2022 22:02 •  Информатика

Составьте программу в паскале для формулы n=((25+x)*x²)/y+4
С обесением каждой строки

Ответ:
педро228
педро228
08.03.2021 14:10

var x, y, n:real;

begin

Readln(x);  

Readln(y);

n := ((25+x)*Sqr(x))/y+4;  

Writeln(n);

end.

Объяснение:

vax x, y, n: real - объявление переменных

begin - начало программы

readln(x) - ввод переменной x

readln(y) - ввод переменной y

n := ((25+x)*sqr(x))/y+4 - подсчет переменной n по формуле

writeln(n) - вывод подсчитанной переменной по формуле

end. - конец программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?