В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Чертенок22
Чертенок22
25.12.2022 09:45 •  Информатика

Напишите программу, которая получает на вход одно число X, введённое с клавиатуры. Если число является трёхзначным, программа должна вывести на экран фразу "Число трёхзначное"

Ответ:
Amerilove57
Amerilove57
05.03.2021 14:30

Объяснение:

n = int(input())

k = 0

while (n > 0):

   n = n // 10

   k = k + 1

if (k == 3):

   print ("Число трехзначное")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?