В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vldslvkonnov089
vldslvkonnov089
14.09.2021 22:05 •  Информатика

Написать программу в паскале. за ранее . на двумерный массив. 2. заполнить двухмерный массив nm [1..5,1..5] константами: 100 101 102 103 104 200 201 202 203 204 300 301 302 303 304 400 401 402 403 404 500 501 502 503 504

Ответ:
сынок13
сынок13
17.06.2020 19:50

Program Vovka9673;
uses crt;
const
  n=5;
var
  nm:array[1..n,1..n] of integer;
  i,j:integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  for i:=1 to n do
    begin
      for j:=1 to n do
        begin
          nm[i,j]:=i*100+j-1;
          write (nm[i,j]:5)
        end;
      writeln();
    end;
end.

0,0(0 оценок)
Ответ:
khmelevaya
khmelevaya
17.06.2020 19:50

uses crt;
const
nm:array[1..5,1..5] of integer=
((100,101,102,103,104),
(200,201,202,203,204),
(300,301,302,303,304),
(400,401,402,403,404),
(500,501,502,503,504));
var
n,m:integer;
begin
for n:=1 to 5 do
begin
for m:=1 to 5 do
write(nm[n,m]:6);
writeln;
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?