В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sergeu3522p09njx
sergeu3522p09njx
07.09.2022 18:21 •  Информатика

Паскаль.
Написать программу для нахождения площади прямоугольника.
формулы y1=(x+y)/3-t

Ответ:
mishinevav
mishinevav
31.03.2021 23:40

Program lol;

Var a, b, c, s, p:real;

begin

 write('Введите длины трех сторон треугольника: ');

readln(a,b,c);

 p := (a + b + c) / 2;

 s := sqrt(p * (p-a) * (p-b) * (p-c));

 writeln('Площадь тр-ка S = ', s);

end.

Объяснение:


Паскаль. Написать программу для нахождения площади прямоугольника. формулы y1=(x+y)/3-t
0,0(0 оценок)
Ответ:
228Denis228560
228Denis228560
31.03.2021 23:40

Program Pr_yg;

Uses crt;

Var

S,a,b:real;

Begin

 writeln('Введите стороны прямоугольника');

 readln(a,b);

 S:=a*b;

 writeln('Площадь прямоугольника равна',S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?