В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinaastana2015
alinaastana2015
15.12.2020 09:47 •  Информатика

Составить программу для вычисления функции (паскаль


Составить программу для вычисления функции (паскаль

Ответ:
Angeliiiiina662727
Angeliiiiina662727
31.03.2021 17:34

//делаем так, чтобы выполнялись два условия, если поставим else if, то второе условие никогда не выполнится

var

x : integer;

f : real;

begin

readln(x);

if x >= -3 then

writeln(9);

if x > -3 then

writeln(1/(x*x)+1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?