В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ayhan2006
ayhan2006
08.03.2023 04:44 •  Информатика

1. Напишите программу, которая удаляет из списка десяти случайных чисел те числа, которые кратны пяти.

Ответ:
Daniel200011
Daniel200011
31.03.2021 07:39

#include <iostream>

#include <ctime>

#include <stdlib.h>

using namespace std;

int main()

{

 

setlocale(LC_ALL, "russian");

 

srand(time(NULL));

 

const int size=10;

 

for (int i=0;i<size;i++)

{

 int arr[i]=rand() % 1000;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 5==0)

 continue;

 cout<<arr[i]<<endl;

}

}

Объяснение:

Данная программа была написана на языке c++.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?