В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alinochka1mimimi
Alinochka1mimimi
22.06.2022 20:23 •  Информатика

Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?

Ответ:
alenabovkun
alenabovkun
17.06.2020 11:52

uses crt;
var a,s:real; i:integer;
begin
  clrscr;
  randomize;
  s:=0;
  for i:=1 to 10 do
  begin
    a:=random(100)-50;
    s:=s+a;
    write(a,' ');
  end;
  writeln;
  write('summa=',s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?