В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vlad2691
Vlad2691
23.12.2020 17:47 •  Информатика

ЯЗЫК PYTHON С клавиатуры вводится целое число N - количество чисел, которые будут вводиться далее. Затем вводится N штук целых чисел.

Найдите сумму только положительных чисел.
Формат входных данных

Одно целое число 0 ≤ N ≤ 1000

Затем N целых чисел от -10000 до 10000
Формат выходных данных

Одно число - ответ.
входные данные выходные данные

5

410

392

401

67

-77

1270

Ответ:
Данька0007
Данька0007
25.02.2021 17:20

N = int(input('Введите N: '))

s = 0

for _ in range(N):

  num = int(input('Введите число: '))

  if num > 0:

     s += num

print(s)

0,0(0 оценок)
Ответ:
lilytrap
lilytrap
25.02.2021 17:20

schet = 0

for i in range(int(input())):

   num = int(input())

   if num > 0:

       schet += num

print(num)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?