В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yanakisleiko
yanakisleiko
24.07.2020 17:17 •  Информатика

Составить программу нахождения площади и периметра равнобедр. треугольника,если известны все его стороны. s=1/2 a*h p=a2+b

Ответ:
austry1337
austry1337
17.06.2020 08:39

var s, h:real;

a, b, p:integer;

begin

readln(a, b);

writeln('Периметр ровняется = ', 2*a+b);

h:=sqrt(sqr(a)-sqr(0.5*b));

writeln('S = ', 0.5*a*h:2:2);

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?