В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Iraeuroset3
Iraeuroset3
11.05.2020 09:35 •  Информатика

Паскаль. написать программу которая выводит таблицу квадратов первых 5 четных чисел вводимых с клавиатуры

Ответ:
LiViLi
LiViLi
17.06.2020 08:22

var a:integer; k:integer;
begin
  k:=0;
  while k<=5 do
  begin
    write('a='); read (a);
    if (a mod 2=0) then
      writeln(sqr(a));
    k:=k+1;
  end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?