В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
masha3231
masha3231
11.01.2023 18:05 •  Информатика

Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из них,которые принадлежат отрезку [1,3] .

Ответ:
ЭммаУаилд
ЭммаУаилд
17.06.2020 06:15

uses crt;
var a,b,c:real;
begin
clrscr;
write('a=');read(a);
write('b=');read(b);
write('c=');read(c);
write('pinadlejat:');
if (a>=1) and (a<=3) then write(a);
if (b>=1) and (b<=3) then write(b);
if (c>=1) and (c<=3) then write(c);
end.

---

{без массива, ручной ввод}


Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?