В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gmagima
gmagima
27.03.2020 00:18 •  Информатика

Написать программу в паскале, которая для целых чисел из диапазона [30; 10] выводит на экран удвоенные значения этих чисел.

Ответ:
ifrut52
ifrut52
17.06.2020 05:03

Program Shunn;
uses crt;
const m=30;
const n=10;
var
  i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  for i:=m downto n do
    writeln('Число: ',i,'  Удвоение: ',2*i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?