В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lolko2
lolko2
27.03.2020 00:18 •  Информатика

Написать программу, которая для целых чисел из диапазона [30; 10] выводит на экран удвоенные значения этих чисел.

Ответ:
katerina200219v
katerina200219v
17.06.2020 04:47

CLS

a:

INPUT n

IF n<1 OR INT(n)<>n THEN GOTO a

DIM a(n)

FOR i=1 TO n

b:

INPUT a(n)

IF INT(a(n))<>a(n) OR a(n)<10 OR a(n)>30 THEN GOTO b

NEXT i

FOR i=1 TO n

PRINT 2*a(n)

NEXT i

0,0(0 оценок)
Ответ:
guast1
guast1
17.06.2020 04:47

Program Shunn;
uses crt;
const m=30;
const n=10;
var
  i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  for i:=m downto n do
    writeln('Число: ',i,'  Удвоение: ',2*i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?