Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Rustem1112
07.12.2020 21:13 •
Информатика
Дан программный код. Определи какие значения будут получены после запуска программы при заданных значениях х
Ответ:
ЯговорюПриветАндрей
22.02.2021 07:50
Вроде -15 , -13, 4, 10
Извини если не правильно, пыталась чем могла
0,0
(0 оценок)
Популярные вопросы: Информатика
yanasmailik
13.02.2023 17:24
Найти число 2 В трицифровом числе N зачеркнули первую цифру. Когда результат умножили на 10, ак произведению добавили первую цифру числа N,то получили число Х. Найти число X, если...
JanieMoor
03.08.2020 20:47
2. Составьте программу для ввода в массив 7 целых чисел с клавиатуры и вывода этих чисел в Обратном порядке....
gpatimat
13.07.2020 07:36
Определите, что будет напечатано в результате работы следующей программы. var s, k: integer; begin s := 3; for k := 16 to 19 do s := s * 2; writeln(s); end....
xawodilal
13.10.2022 16:06
сделать в С++. Дан массив, состоящий из N элементов. Найти и вывести на экран максимальный и минимальный элемент массива, их сумму и произведение....
Школьник7555
22.11.2022 19:55
В формуле x=2y/5t (Дробь)величины у и m положительны. Как изменитсях, если:1) у уменьшить в 3 раз, а не t менять;2)t уменьшить в 4 раза, а у не менять?...
Aprengreid
01.10.2022 00:56
8.Көнерген сөзді тап А) дуанбасы,қағанВ) әнші, сазгерС) ғарышкерД) егемендік...
keewowzor2h
27.01.2021 17:03
7.Қазіргі уақытта қолданыстан шығып қалған немесе мағынасы көмескеленген сөз дегеніміз не? А) омонимВ) көнергенС) антонимД) табу...
mrsmauriziodimauro
12.05.2021 12:57
В начале Северной войны в Турции находился шведский король Карл 12 это правда или нет?...
pportop
06.10.2022 15:11
Точки A, B, C, D, расположенные на окружности, делят её на четыре дуги AB, BC, CD, DA, меры которых относятся как 3 : 2 : 13 : 7. Прямые, содержащие хорды AD и BC, пересекаются...
kuznechikmarin
07.03.2020 03:13
Есть еще люди, которые относятся к искусству, особенно к музыке, как к развлечению. Какое это огромное заблуждение!«Я сожалел бы, если бы моя музыка только развлекала слушателей....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Вроде -15 , -13, 4, 10
Извини если не правильно, пыталась чем могла