В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TryCake
TryCake
30.11.2022 23:37 •  Информатика

Написать программу, вычисляющую значение выражения в зависимости от значения х. ответ должен выводиться в формате: «если х = 3, то у = 13»

Ответ:
бсьсьсьсаьпбкд
бсьсьсьсаьпбкд
24.05.2020 13:42

Решение на Паскале

program zadacha;

var x,y:integer;

begin

   readln(x); {присваивает x}

   y:=x+1; {выполняет выражение и присваивает значение переменной y}

   writeln('если x=',x,', то y=',y); {выводит ответ}

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?