Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ohotniktv509
07.02.2023 20:24 •
Информатика
Как записать x^3 в паскале? Мне нужно написать программу где есть формула с неизвестной "х". Человек вводит ее значение а программа учитывая это выдает ответ. Я все сделал за исключением x^3 которое участвует в формуле, не знаю как ее записать
Ответ:
Murat20051
17.02.2021 17:50
var x: real;
begin
writeln('Введите число:');
readln(x);
x:=power(x,3);
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikfdd
13.02.2022 19:53
Пользователь вводит с клавиатуры числа. Программа должна подсчитывать сумму, максимум и минимум, введенных чисел. Когда пользователь вводит число 7 программа прекращает...
fgarhadg
12.04.2021 01:44
Скорость передачи данных через модемное соединение равна 70 Кбит/с. Сколько секунд потребуется для передачи файла объёмом 35 Кбайт. ответ: секунд...
muralova
23.12.2021 00:59
В 128 символьным алфавитом записано сообщение из 10 символов. Вычисли объём сообщения. ответ: бит....
esnira1098376
01.02.2020 14:10
Составь синквейн на тему 1 существительное 2 прилагательных 3 глагола и деепричастие фраза из 4 слов выражающая отношение к 3 d графики 1 слово характеризующее 3 d графики...
anechkasun1
12.03.2021 19:49
Запишите число 23457 в развернутом виде...
pichtook1
12.03.2021 19:49
Что принято за минимальную единицу количество информации?...
nasibyannn
12.03.2021 19:49
Три мальчика - боря, коля и слава - хотят малышам построить замок из кубиков 3 цветов: белого, красного и синего. замок имеет три башни, каждая башня состоит из 5 кубиков...
Flash017
12.03.2021 19:49
Что такое растровый графический редактор...
Ванесса07
08.01.2021 10:41
Хто це з казки Аліса в країні див?...
aleksseveme
21.01.2023 03:51
Где записана вся наследственная информация организма?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: real;
begin
writeln('Введите число:');
readln(x);
x:=power(x,3);
writeln(x);
end.