В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kurlyk111
Kurlyk111
26.11.2020 22:56 •  Информатика

Составить программу для решения задачи: "Если первое число больше или равно второму, то найти из сумму, иначе разность. (Программа с условием)​

Ответ:
1linia1
1linia1
18.03.2021 19:46

var a,b,c: integer;

begin

writeln('Введите первое число: ');

readln(a);

writeln('Введите второе число: ');

readln(b);

if a>=b then

 c:=a+b

else

 c:=a-b;

writeln('ответ:', c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?