В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
2006otvet
2006otvet
13.04.2020 11:01 •  Информатика

Составить программу по задаче Запрашивается число, если оно нечетное, то прибавляется 11 и выводится на экран".

Ответ:
nakao85
nakao85
18.03.2021 15:58

С++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

int a;

cout << "Введите число: ";

cin >> a;

if (a % 2 == 0)

{

 

 cout << "Число " << a << " чётное"<< endl;

}

else

{

 a = a + 11;

 cout << "Число " << a << " нечётное" << endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?