В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LonFostYT
LonFostYT
07.05.2020 13:32 •  Информатика

Составьте программу для вычисления значения функции: y= |x|, ecли x< 1; x1/2, для всех остальных x.

Ответ:
irina895
irina895
01.10.2020 05:49

var x,y:real;
begin
writeln('Vvedite x');
readln(x);
if x<1 then y:=abs(x) else y:=x*1/2;
writeln(y);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?