В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
taric2004
taric2004
05.11.2022 22:22 •  Информатика

1) В программу вводится 10 целых чисел . Написать программу, которая выводит в том же порядке все четные числа из данного набора и количество k таких чисел.

2) В программу вводится 10 целых чисел и число k. Написать программу, подсчитывающую и выводящую на экран количество введённых чисел, меньших k.

Часа два сижу, не получится!

Ответ:
notty12
notty12
17.03.2021 15:04

#include <iostream>

using namespace std;

задание 1

//int main()

//{

// int a[10], k;

// printf("enter numbers\n");

// for(int i = 0; i < 10; ++i)

// {

//  cin >> a[i];

//  if(a[i] % 2 == 0)

//  {

//   printf("%d\n", a[i]);

//   k++;

//  }

// }

// printf("k = %d", k);

//}

задание 2

//int main()

//{

// int a[10], k;

// printf("enter K\n");

// cin >> k;

// printf("enter numbers\n");

// for(int i = 0; i < 10; ++i)

// {

//  cin >> a[i];

//  if(a[i] < k)

//  {

//   printf("%d\n", a[i]);

//  }

// }

//}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?