В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alena200302
Alena200302
04.09.2021 21:13 •  Информатика

Информатика 9 класс
Python
Задача:
Составить программу определяющую количество разрядов в заданном числе

Ответ:
tetyanavasil
tetyanavasil
13.02.2021 11:00

a = abs(int(input()))

counter = 0

while a > 0:

   counter += 1

   a //= 10

print(counter)

Либо:

a = abs(int(input()))

print(len(str(a)))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?