В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlexGood21
AlexGood21
06.04.2022 17:04 •  Информатика

Дан массив a из n целых чисел. Требуется вывести второй, четвертый и т.д., т.е. элементы, стоящие под четными номерами.

Формат входных данных
На первой строке входного файла записано натуральное число n (n≤100) — число элементов в массиве.
На следующей строке через пробел записаны целые числа ai (∣∣ai∣∣≤103) — элементы массива.

Формат выходных данных
Требуется в одной строке через пробел вывести все числа, стоящие на четных местах.

входные данные
4
100 20 4 318

10
42 7 59 7 212 47 777 66 89 6
выходные данные
20 318

7 7 47 66 6

Ответ:
platonnikitos
platonnikitos
12.02.2021 22:30

\sqrt{152}

Объяснение:

\sqrt{7458}

0,0(0 оценок)
Ответ:
рорлд
рорлд
12.02.2021 22:30

#include <iostream>

#include <cmath>

using namespace std;

signed main(){

   int n;

   cin >> n;

   int arr[n];

   for(int i = 0; i < n; i++)

       cin >> arr[i];

   for(int i = 1; i < n; i+= 2)

       cout << arr[i] << " ";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?