В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mashamelnik28
mashamelnik28
11.10.2021 20:29 •  Информатика

Программа на с++. Написать программу - Евклидовое расстояние между двумя точками, заданными своими
координатами

Ответ:
9Kira9
9Kira9
12.02.2021 22:20

#include <iostream>

#include <cmath>

using namespace std;

signed main(){

   double x1, x2, y1, y2;

   cin >> x1 >> x2 >> y1 >> y2;

   cout << sqrt(pow(x2-x1,2) + pow(y2-y1,2));

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?