В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
abdulismailova2
abdulismailova2
23.05.2020 10:04 •  Информатика

Напишите программу (на языке Паскаль), которая вычисляет значение выражения по формуле:​


Напишите программу (на языке Паскаль), которая вычисляет значение выражения по формуле:​

Ответ:
tokmachevasvp01bjy
tokmachevasvp01bjy
12.02.2021 20:40

uses math;

var

x, y : real;

begin

readln(x,y);

writeln(power(3,x) + 4*x + (y-sqrt(x)):5:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?