В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
egoyan222
egoyan222
30.07.2021 09:11 •  Информатика

1. Напишите программу, которая показывает квадраты натуральных чисел от 10 до 1 в порядке убывания. 3. Найдите сумму кубиков: 13 + 23 + 33 + ... + n3.​

Ответ:
bamnames
bamnames
14.03.2021 18:49

Не написано на каком языке, но вот на Python'е:

1)

for i in range(10):

   print((10 - i) ** 2)

2)

n = int(input())

sum = 0

for i in range(1, n + 1):

   sum += i * 10 + 3

print(sum)

Программы 100% работают

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?