Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anytka260602
12.09.2020 03:55 •
Информатика
какая ошибка допущена в программе
Ответ:
ichmaelz
12.02.2021 11:50
После if a>b не хватает дваиточия.
т.е должно быть
if a>b:
0,0
(0 оценок)
Популярные вопросы: Информатика
nz010
16.03.2021 06:05
Составить программу, которая вычисляет сумму элементов главной диагонали в двумерном массиве размерности 3х3. заполнить массив целыми случайными числами из диапазона...
Niger0000rt
16.03.2021 06:05
Поместится ли книга на гмд ёмкостью 1.44мб если в книге 540 страниц на одной странице 60 строк в одной строке 65 символов? если вся книга не поместится то сколько страниц...
bobrikov01
02.07.2021 16:11
Найти все целые числа из промежутка от 100 до 300, у которых сумма делителей равна 50. c++ (без масива)....
nastyasuhomlinova
13.10.2020 22:56
Спортсмен, начав тренировки, в первый день пробежал 10 км. каждый следующий день он увеличивал дистанцию на 12 %. написать программу, определяющую общую длину пробега...
sasha1948
13.10.2020 22:56
Найдите значение логического выражения f = (¬1 v 1)& (1 v ¬1)& (¬1 v 0)...
rozaliazhuravl
13.10.2020 22:56
Дополни предложения: а) устройство ввода данных- б) устройство хранения дынных - в) устройство вывода данных - это...
aliana77777
15.07.2021 18:04
Напишите в тетради программу, получающую на вход (вводится) трехзначное число. Программа возводит в степень (равную последней цифре числа) сумму предпоследней цифры числа...
соыварщ
09.04.2022 19:44
Разработать схему алгоритма который вводит массив из n целых чисел и выводит на экран номера отрицательных элементов...
UoYFer
09.04.2022 19:44
Как вы понимаете что такое энергия, информация, прием данных, хранение, обработка, канал связи, организация, защита (инфораматика)...
герман2031
09.04.2022 19:44
Program task8; var dn: string; ch,p: integer; begin writeln( введите число ); readln (ch); if ch 8 then break; case ch of 1: begin writeln ( понедельник ); writeln (...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
После if a>b не хватает дваиточия.
т.е должно быть
if a>b: