В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
znmbuzinis
znmbuzinis
22.10.2022 11:12 •  Информатика

Написать программу в паскале: в последовательности целых чисел найти произведение нечётных​

Ответ:
kridnyuta
kridnyuta
11.02.2021 22:00

var m, i: integer;

a:array[1..5] of integer = (2,4,6,5,7);

begin

   m:=0;

   for i:=1 to length(a) do begin

       if a[i] mod 2 <> 0 then begin

           if m = 0 then m:=1;

           m:=m*a[i];

       end;

   end;

   write(m);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?