В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
INNADANILOVA
INNADANILOVA
18.05.2022 02:20 •  Информатика

Составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.

Ответ:
anastasiab200
anastasiab200
24.05.2020 13:24

Напишу на QBasic.

cls

input "первое число=", a

input "второе число=", b

input "третье число=" c

D1=a+b+c

print "D1="; D1

D2=a-b-c

Print "D2="; D2

D3=a*b*c

print "D3=";D3

End

 

0,0(0 оценок)
Ответ:
iiklyminecraft
iiklyminecraft
24.05.2020 13:24

program dva_chisla;

var

   a,b,s,p,v:real;

Begin

  Writeln('Введите два числа');

  Readln(a,b);

  s:=a+b;

  writeln('Сумма чисел ',a,' + ',b,' = ',s);

  v:=a-b;

  writeln('Разность чисел ',a,' - ',b,' = ',v);

  p:=a*b;

  writeln('Произведения чисел ',a,' * ',b,' = ',p);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?