Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
gaukhars01
07.07.2020 16:47 •
Информатика
1. Укажите, значение переменной N после выполнения данного фрагмента программы: N:=5; WHILE N<10 DO N:=N+5;
2. Укажите, сколько раз выполнится тело цикла: M:=5; WHILE M>0 DO M:=M+5;
бесконечное множество раз
5
10
ни разу
Ответ:
димоооооооооооооон1
12.03.2021 15:07
1)10
2)бесконечное множество раз
Объяснение
привет с интернет урока)) Все точно правильно!
0,0
(0 оценок)
Популярные вопросы: Информатика
strongbbt
03.01.2023 07:03
Написать функцию в паскале y=(x+a)^2, если x не равно b x+exp(b), если х=b (как должно быть) рrogram pr2; uses crt; var x,a,y : real; begin clrscr; write(‘ введите х,а’); read(x,a);...
arina050406
03.01.2023 07:03
Файловая система обеспечивает. что? информатика 3 класс...
cobaka2705
07.08.2020 01:17
Сколько единиц в двоичной записи числа 8^415 – 4^162 + 2^543 – 25? с полным и развернутым ответом....
MrGowno
09.07.2021 17:05
Даны три точки A, B, C на числовой оси. Найти длины отрезков AC и BC и их сумму. решить в Python(Питоне...
1Sinon12
02.12.2020 16:49
Определи результат выполнения выражения: nоt(1235%2==0) аnd nоt(1231%З!=0) ! ...
dmitrylazar1
20.04.2020 22:15
. Отвечает за установку состояния кнопки, может принимать атрибуты: normal, active, disabled. StateWidth...
karrr123
10.11.2021 15:30
Запиши число 4448 в двоичной системе счисления!...
ассасин32
30.03.2021 15:50
Вопросы к зачету великая отечественная 1. накануне великой отечественной (договоры с германией, присоединение . советско-германские отношения накануне) 2.советско- война 3. начало...
amelkumjan
30.03.2021 15:50
Большой прямоугольник составлен из нескольких квадратов различного размера.каждый из самых маленьких квадратов имеет площадь равную 1.чему равна площадь большого прямоугольника ?...
соаовоых
30.03.2021 15:50
Построить и разрешить : д6/5 от ноты ми. д4/3 от ноты до. д2 от ноты соль. построить: м6/4 от ноты фа. м6/3 от ноты ре. б6/3 от ноты ре. надо. 33 . заранее ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
1)10
2)бесконечное множество раз
Объяснение
привет с интернет урока)) Все точно правильно!