В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Шишкин555
Шишкин555
20.01.2021 09:01 •  Информатика

Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элементов масива. составить программу на языке паскаль и блок-схему.заранее )

Ответ:
sergeymo00
sergeymo00
16.06.2020 16:51

Program Seleone;
const n=10;
var a:array[1..n] of integer;
  sum, i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  sum:=0;
  for i:=1 to n do
  begin
    write('Введите ',i,'-e число ');
    readln(a[i]);
    if a[i] < 0 then sum := sum + a[i];
  end;
  writeln('Сумма отрицательных элементов равна ',sum);
end.


Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элеме
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?