В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
viktoria2206
viktoria2206
09.02.2023 11:18 •  Информатика

Написать программу,которая вычисляет среднее арифметическое 3 целых чисел

Ответ:
lubovmarkina3
lubovmarkina3
11.03.2021 20:49

Листинг программы с решением:

var a,i:integer;

s:real;

begin

 for i:=1 to 3 do begin

writeln ('Введите число:');

readln (a);

s:=s+a;

end;

s:=s/3;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?