Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Алена11д1
31.07.2021 01:39 •
Информатика
Выведите кубы несчетных целых чисел от 1 до 13 паскаль
Ответ:
АндрейТалалев
16.06.2020 16:28
Var i:integer;
Begin
For i:=0 to 6 do
Write((i*2+1)*(i*2+1)*(i*2+1));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
botan2008
27.11.2021 18:22
Рассчитайте объем видеопамяти (в Мбайтах), необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1280 1024 и палитрой из 65 536 цветов....
никитапиунов
07.08.2020 18:09
Вычислить значение логического выражения: (x & y + не x& z & не y ) & (x +не y +не z)...
maks197rus
16.12.2022 02:22
Составте программу для нахождение среднего арифметического чисел до 20 кратных 3 ввести a и b и вывести квадраты и кубы чисел от a до b...
lanakalina
22.09.2022 12:58
Пользователь вводил текст с клавиатуры 10 минут. какова его скорость ввода информации, если информационный объем полученного текста равен 1 кбайт? с решением...
фиксоня
22.09.2022 12:58
Решить ! выполните операцию сложения над двоичными числами: а) 101010+1101; б) 1010+1010; в) 10101+111. заранее, большое !...
toigb1961
22.09.2022 12:58
Продолжите фразы. а)под признаками объекта мы будем понимать б)свойства в) действие д) состаяние...
Jikogogo
22.09.2022 12:58
Паскаль, составьте программу для двумерного массива: найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел....
aizhanashoznweb
05.06.2022 17:50
Какое имя фала допустима в ос windows? а) con~ б) con& в) [con] г)...
TataSkate
05.06.2022 17:50
Перевидите число 23 из восьмеричной системы счисления в двоичную...
uchenik0012
05.06.2022 17:50
4класс к параграфу 2, 3 ,какие могут применяться носители информации для записи звука, а также для текста...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var i:integer;
Begin
For i:=0 to 6 do
Write((i*2+1)*(i*2+1)*(i*2+1));
End.