В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lastivka2016
Lastivka2016
04.06.2022 06:38 •  Информатика

Составить код программы, которая находит значение данного выражения: [(ax - b)x + c]x - d
В выводе, для проверки, использовать значения всех переменных, равные 1
ХЕЛ М​

Ответ:
mobidik77
mobidik77
11.03.2021 14:22

Объяснение:

ответ разместил: Гость

Пять конечно существует.

ответ

ответ разместил: Гость

Логичесхие схемы

ответ

ответ разместил: Гость

Var r: array [0..4] of string = ('ноль','один', 'два', 'три', 'четыре') ; n, x: integer; begin write('n=') ; readln(n) ; x: =n mod 5; writeln('n=5k+', r[x]); readln() ; end.

ответ

ответ разместил: Гость

Смари крч 504 кбит = 516096 бит = 64512 байт итого 6 страниц - 64512 байт 1 страница - 64512/6 = 10752 байт 1 символ - 16 бит = 2 байта 1 страница - 10752/2 = 5376 символов кол-во строк - 5376/56 = 96 штук ответ: 96 строк

Другие вопросы по Информатике

Предмет

Информатика, 08.03.2019 19:20, estvolygina

Дано натуральное число n. определить, является ли оно простым . составить программу на языке программирования паскаль: подсчитать колтчество букв "а" в заданном тексте. надо .

ответов: 2

Посмотреть

Предмет

Информатика, 12.03.2019 16:08, veronikkot2016

Составьте программу в паскале при умножении на 4 четырехзначного числа, все цифры которого различны, получается число, записываемое теми же цифрами, но в обратном порядке. какое это число?

ответов: 1

Посмотреть

Предмет

Информатика, 14.03.2019 18:08, RomeTo

Напишите все команды которые используются тут. var s, k: integer; begin s : = 3; for k : = 0 to 9 do begin if k mod 2=0 then s : = s + 3 ; writeln(k); end; writeln(s); end.

ответов: 1

Посмотреть

Предмет

Информатика, 15.03.2019 06:45, rom20081sdf

Проанализируйте фрагмент программы и получите его результат.

ответов: 2

Посмотреть

Предмет

Информатика, 15.03.2019 11:44, ososkovaluba

Соч за 3четверть 7класс по информатике

ответов: 3

Посмотреть

Предмет

Информатика, 19.03.2019 15:39, НатаЛини

Напишите программу в паскале: y= -x^2+3*x+9,если x> =3 и x/((x^2)-6) если x< 3 и всё это в системе(как в )

ответов: 2

Посмотреть

Знаешь правильный ответ?

Составить код программы, которая находит значение данного выражения: [(ax - b)x + c]x - dВ выводе, д...

Имя

ответ

Вопросы по предметам

Категория

Математика, 09.02.2021 14:30

ПРОСТО УМОЛЯЮ...

ответ

Категория

Русский язык, 09.02.2021 14:29

перестройте предложения так чтобы между подлежащим и сказуемым можно было поставить тире подчеркните главные члены предложения

ответ

Категория

Русский язык, 09.02.2021 14:29

Норм ответ) даю 25 б

...

ответ

Категория

Русский язык, 09.02.2021 14:29

350) Запишите предложения, в которых использованы относительные местоимения. С ка- кой частью речи они сходны? Укажите, какими членами предложения они являются.

ответ

Категория

Русский язык, 09.02.2021 14:29

ПОДРОСТОК И УВЛЕЧЕНИЯ

А ТОЧНЕЕ

СОЮЗЫ И СОЮЗНЫЕ СЛОВА В СЛОЖНЫХ ПРЕДЛОЖЕНИЯХ. СТРУКТУРА ЭССЕ

УРОК

ВИДЕОКОНФЕРЕНЦИЯ

Открыть чат

ответ

Категория

Английский язык, 09.02.2021 14:29

1.Modal Verbs I take your dress?

a)Can

b)May

c)Must

d)Had to

e)Have

2.Modal Verbs

They change their tickets.

a)have

b)may

ответ

Категория

Русский язык, 09.02.2021 14:29

6. Прочитай легенду. Расскажи, какой подвиг совершил Абылай в юности. Подвиг Абылая

По обычаю перед началом боя сражались батыры от каждой сторо-

ны противников.

От...

ответ

Категория

Қазақ тiлi, 09.02.2021 14:29

Қазақ тілі 7 сынып 2 тапсырма 75 бет...

ответ

Категория

Математика, 09.02.2021 14:29

2) Выполни действия:

(30 км — 5 км 964 м) : 6...

ответ

Категория

Английский язык, 09.02.2021 14:29

в каждом из столбиков замените картинки на слова которые рифмуются между собой о

ответ

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?