В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dashaass554
Dashaass554
19.12.2021 13:44 •  Информатика

Напишите программу вычисляющую площадь квадрата. стороны пользователь вводит с клавиатуры

Ответ:
Josoy
Josoy
16.06.2020 14:56


Program Kwan78;
var a: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
  write('Введите длину стороны квадрата ');
  readln(a);
  writeln('Площадь квадрата равна ',a*a);
end.

0,0(0 оценок)
Ответ:
залина102
залина102
16.06.2020 14:56

var a,S:integer;

begin

S:=1;

writeln('Введите сторону квадрата');

readln(a);

if a>0 then

S:=S*a*a

else

writeln('Некорректные данные');

writeln('Площадь квадрата равна ',S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?