В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aajlarov
aajlarov
23.01.2023 19:11 •  Информатика

Составить программу на Паскале, которая зависит от введенных данных, определяет принадлежность человека к определенной группе: от 0 до 13 - мальчик; от 14 до 20 - юноша; от 21 до 70 - мужчина; более 70 - старец

Ответ:
human230385z
human230385z
11.03.2021 00:50

var n: integer;

begin

 repeat

   Write('Введите Ваш возраст: '); ReadLn(n);

 until n > 0;

 case n of

   0..13: WriteLn('Вы мальчик');

   14..20: WriteLn('Вы юноша');

   21..70: WriteLn('Вы мужчина');

   else WriteLn('Вы старец');

 end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?