В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
ismailov34667
ismailov34667
29.08.2022 03:30 •  Информатика

«вычисления по известным формулам». написать программу: 15 известны ширина и длина прямоугольника. сколько квадратов со стороной а можно вырезать из данного прямоугольника?

Ответ:
egorovaesya
egorovaesya
16.06.2020 14:45

Если брать ширину 4 клеточки, а длину 6 клеточек, и задать сторонку квадрата 2 то будет  6 квадратов.. ..

программа без всяких проверок, если нужно то уже в лс.

 

uses crt;
var d,sh,a,z:real;
begin
writeln('write dlinu ');
readln(d);
writeln('write shirinu');
readln(sh);
writeln('write dlina storony a ');
readln(a);
z:=(d*sh)/sqr(a);
writeln(z);
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?