В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Информатика, 9 класс. составить программу для решения : напечатать таблицу перевода 1, долларов сша в рубли по текущему курсу (значение вводится с клавиатуры).​

Ответ:
нура49
нура49
16.06.2020 14:30

Program <любое название на английском>

uses crt;

var n:integer;

begin

read(n);

for n:=1 to 20 do writeln(n, '$= ', 65*n, 'рублей');

end.

Вроде так.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?