В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Konfetaz
Konfetaz
17.12.2022 20:50 •  Информатика

Написать программу на паскале "ввести число от 0 до 24 и вывести фразу «доброе утро», «добрый день», «добрый вечер», «спокойной ночи» в зависимости от времени суток. пример: введите число от 0 до 24: 12 добрый день! "

Ответ:
Гектор31
Гектор31
16.06.2020 13:24

uses crt;
var day:integer;
begin
writeln(day);
if (day > 0) and (day < 25) then
case day of

0:writeln('Good night!');;
1:writeln('Good night!');;
2:writeln('Good night!');;
3:writeln('Good night!');;
4:writeln('Good morning!');;

24:writeln('Good night!');
end.

 

дальше доделай сам

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?