В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Chvrv
Chvrv
22.07.2022 19:02 •  Информатика

Написать программу на языке паскаль. найти сумму 20 чисел введенных с клавиатуры.

Ответ:
лайко2
лайко2
16.06.2020 11:19

Program Сhisla;
var
a, s, n: integer;
Begin
s:=0;
For n:= 1 to 20 do begin

Write (' Введите число А=');
read (a,);
s:= s + a;

end;
write ('Сумма 20 чисел пользователя = ', s);
End.

0,0(0 оценок)
Ответ:
Soulwax
Soulwax
16.06.2020 11:19

уже не помню паскаль, но сейчас, начинается вроде так

 

Program Suma;
var
a,b,c:integer;
Begin
a:=0;
b:=0;
readln(a,b);
c:=a+b;
writeln(a,'+',b,'=',c);
End.

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?