В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
diana29012005
diana29012005
03.01.2023 22:06 •  Информатика

Написать программу для нахождения меньшего из чисел. Записать результат работы программы после введения значений а:=7, b:=5. Язык: паскаль

Ответ:
Sho9842s
Sho9842s
05.02.2021 01:10

var a, b: integer;

begin

 Write('Ведите числа a и b: '); ReadLn(a, b);

 if a > b then WriteLn(a, ' больше ', b)

   else if b > a then WriteLn(b, ' больше ', a)

     else WriteLn('Числа равны');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?