В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KatherinePirs
KatherinePirs
17.09.2022 23:18 •  Информатика

Написать программу нахождения суммы большего и меньшего из чисел a,b,c.

Ответ:
Qwerty098765432111
Qwerty098765432111
24.05.2020 13:15

всего три числа?

решу с рандомным заполнением...

 

на паскале: 

 

...

var

a,b,c:integer;

min, max:integer;

 

begin clrscr;

 

a:=random(10)+0;

b:=random(10)+0;

c:=random(10)+0;

 

if (a<b) and (a<c) then

 min:=a

else

 if (c<a) and (c<b) then

  min:=c

 else

  min:=b;

 

if (a>b) and (a>c) then

 max:=a

else

 if (c>a) and (c>b) then

  max:=c

 else

  max:=b;

 

writeln('Максимальное: ',max);

writeln('Минимальное: ',min);

 

readkey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?