В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Angelina12323
Angelina12323
21.03.2022 11:34 •  Информатика

Паскаль 1) напишите программу, которая выводит на экран все трехзначные числа, которые не делятся на 7. 2) решить уравнение x^2+y^2=z^2 для натуральных чисел не превосходящих 100

Ответ:
polinfasdfg
polinfasdfg
16.06.2020 01:04

1)

var
a: array[1..900] of integer;
i,n: integer;
begin
n:=99;
for i:=1 to 900 do
begin
inc(n);
a[i]:=n;
if a[i] mod 7 <>0 then write(a[i]:4);
end;
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?