В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Гонщик005
Гонщик005
23.01.2020 16:30 •  Информатика

Требуется написать программу на языке паскаль или бейсик, которая будет выводить на экран максимальное значение из трех вводимых с клавиатуры чисел.

Ответ:
mlilit82
mlilit82
06.06.2020 23:25

uses crt;
var a,b,c:integer;
begin
clrscr;
readln(a,b,c);
if (a>b) and (a>c) then writeln('Max chislo = ',a);
if (b>a) and (b>c) then writeln('Max chislo = ',b);
if (c>b) and (c>a) then writeln('Max chislo = ',c);
readln;
end.

0,0(0 оценок)
Ответ:
msganny
msganny
06.06.2020 23:25

program max_chislo;

var

  a,b,c:integer;

begin

  write ('Введите три числа через пробел');read(a,b,c); readln;

  if (a>b) and (a>c) then write('максимальное число = ',a);  

  if (b>a) and (b>c) then write('максимальное число = ',b)

    else write ('максимальное число = ',c);

  readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?