В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу вывести значение выражения y=x^3-x^2-x от 100 до 10 с шагом 10 ЧЕРЕЗ WHILE ​

Ответ:
yaantonio19
yaantonio19
03.02.2021 10:50

var

x, y: integer;

begin

write ('x = ');

readln (x);

if x > 0 then

y := x - 2

else

if x = 0 then

y := 0

else

y := abs(x);

writeln ('y = ', y);

end.

Объяснение:

конечно не знаю правильно или нет

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?