В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Софи1138
Софи1138
15.12.2020 22:01 •  Информатика

1.составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2.составьте программу вычисления объема, площади полной поверхности, суммы ребер прямоугольного параллелепипеда.

Ответ:
foward11
foward11
01.10.2020 03:55

Блок-схемы - во вложениях

 

1.

Program Irina09Gross1;
const n=10;
var a,b,c,p,s: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
  writeln('Введите стороны треугольника');
    write('Введите а');
    readln(a);
    write('Введите b');
    readln(b);
    write('Введите c');
    readln(c);
  p:=(a+b+C)/2;
  S := sqrt(p*(p-a)*(p-b)*(p-c));
  writeln('Площадь треугольника равна ',s);
end.

 

2.

Program Irina09Gross2;
const n=10;
var a,b,h,v,s,r: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
    write('Введите длину основания ');
    readln(a);
    write('Введите ширину основания ');
    readln(b);
    write('Введите высоту параллелепипеда ');
    readln(h);
  s := 2*(a*b+b*h+h*a);
  v := a*b*h;
  r := 4*(a+b+h);
  writeln('Объём равен ',v);
  writeln('Площадь полной поверхности равна ',s);
  writeln('Сумма рёбер равна ',r);
end.


1.составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2.сос
1.составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2.сос
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?