В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilonasusak77
ilonasusak77
16.03.2022 09:44 •  Информатика

с информатикой. Python. №1. Составить программу, используя цикл for, которая выводит на экран числа оканчивающиеся на цифру 3 в промежутке от 10 до 99. №2. Программа запрашивает два целых числа A и B. Если A больше B, то выводит на экран все числа от B до A. Если B больше A, то выводит на экран все числа от А до В.

Ответ:
aftorik
aftorik
27.02.2021 23:59

1)

a = int(input())

b = int(input())

if a>b:

   for i in range(b, a+1):

       print(i)

else:

   for i in range(a, b+1):

       print(i)

2)

 for i in range(10, 99):

    if i % 10 == 3:

        print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?