В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
danielasaske4
danielasaske4
17.06.2020 00:51 •  Информатика

Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается с клавиатуры). ТАБЛИЦА ВХОДНЫХ И ВЫХОДНЫХ ДАННЫХ ОБЯЗАТЕЛЬНА

Ответ:
maryartis111
maryartis111
27.02.2021 22:29

var

i,n : integer;

begin

readln(n);

i:= 1;

while i <= n do

begin

if (i*i*i) < n then

write(i,' ');

i:= i + 1;

end;

end.


Написать программу, которая выводит те натуральные числа, куб которых не превышает n (запрашивается
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?