В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AzilotikGame
AzilotikGame
09.05.2021 08:53 •  Информатика

На языке Паскаль написать программу к следующей задаче (см. файл).


На языке Паскаль написать программу к следующей задаче (см. файл).

Ответ:
машуля5552
машуля5552
27.02.2021 20:07

В переменную x необходимо написать нужное вам значение

var x, y: integer;

begin

   x:=2;

   

   y:=2*x;

   y:=y*x;

   y:=y+3;

   y:=y*x;

   y:=y+4;

   y:=y*x;

   y:=y+5;

   writeln (y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?