В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Valeria151415
Valeria151415
22.03.2020 18:24 •  Информатика

Пожйлуста ! написать программу определяющую по длинам сторон a,b,c является ли треугольник прямоугольным?

Ответ:
lacosterom
lacosterom
01.10.2020 03:28

{Pascal ABC.NET}

var a,b,c:integer;

begin

readln(a,b,c);

if sqrt(a*a+b*b)=(c*c) then write('Треугольник прямоугольный') else write('NO');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?