Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ira019
10.11.2022 08:28 •
Информатика
Составить программу в turbo pascal для вычесления div и mod двух чисел? !
Ответ:
elen19871
15.06.2020 10:43
var
a,b:integer;
begin
readln(a);
readln(b);
writeln(a div b);
writeln(a mod b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aygerimorazhan
10.01.2022 23:11
Дана часть программы. Определите число, которое выведет программа на экран. a = 2018 b = 10 print(a % 100 // 100)...
Настя20050910
22.06.2020 06:48
1. Как вы думаете можно ли использовать технологию клиент сервер в одноранговых сетях? 2. Почему существует две беспроводные технологии bluetooth и wifi? 3. Можно ли сказать...
1232964
28.07.2020 09:21
Логические вопросы про информатики...
mara1427
30.01.2021 03:00
ЗАДАНИЕ №1 ВРЕМЯ НА ВЫПОЛНЕНИЕ:19:41ТЕКСТ ЗАДАНИЯУкажите программы для построения и моделирования трёхмерных моделейДва верных ответа!Верных ответов: 2InkscapeSketchUpPhotoshopBlenderCorel...
brazervind
15.08.2022 19:48
Установите соответствие между названиями инструментов и их пиктограммами в 3D-редакторе SketchUp РКБТ СОРЧН ...
alenzhaparkulov
16.10.2020 21:35
Запишите этапы создания данной таблицы в текстовом процессоре Word а) Вставка б) Число столбцов- , число строк в) Объединить ячейки (какого?) столбца г) Объединить ячеек...
valeriya210322
22.04.2022 04:52
протабулировать функцию y=xcos2x на интервале [-1;1] с шагом h=0,2 и определите :среднее арифмитическое положительных значений...
3toH
08.07.2020 15:36
. Пользователь вводит с клавиатуры два целых числа. Если хотя бы одноиз двух введённых пользователем чисел четно, вывести слово «ДА», впротивном случае вывести «НЕТ»...
зайка191111
31.10.2021 12:56
Вычислите значение a по формуле a = 86 - 5b, если 1) b = 17; 2) b = 9....
nazarpetrenko1
31.10.2021 12:56
Нет мне нужен доклад о рыболовстве в тундре...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b:integer;
begin
readln(a);
readln(b);
writeln(a div b);
writeln(a mod b);
end.